Details

    • Type: Bug Fix Bug Fix
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: <= 3.x
    • Labels:
      None
    • Sub-Committee:
      SYS
    • Impacted Modules:
      System

      Description

      In order of priority...

      PENDING
      3. no way to retrieve named searches
      4. periodic error when using named searches (this was reported for old doc search - verify that it doesn't happen for new one)
      5. html is being displayed in the initiator column of the result set
      6. improperly indexed documents break search results
      7. should have lookups on user fields
      8. exception if to date is before from date
      9. labels on user fields should match those in kim
      10. label on initiator network id column is inaccurate given the contents - should probably just be initiator
      12. "Detailed" and "Super" links in doc search both say "Create new Record" when I hover my cursor over them

      DONE
      1. super user search link doesn't work DONE
      2. detailed search link doesn't work DONE

      N/A to this Jira
      11. document type lookup title should be parent document type when accessed from parent document type search criteria field, so the user knows where they are

        Issue Links

          Activity

          Hide
          Ailish Byrne added a comment -

          can you please report the issue with saved searches appearning on top of other things in a separate jira - thanks!

          Show
          Ailish Byrne added a comment - can you please report the issue with saved searches appearning on top of other things in a separate jira - thanks!
          Hide
          Damon Dorsey added a comment -

          sure, that's KFSMI-3380 now.

          Show
          Damon Dorsey added a comment - sure, that's KFSMI-3380 now.
          Hide
          Damon Dorsey added a comment -

          #10 still seems to be a problem: 10. label on initiator network id column is inaccurate given the contents - should probably just be initiator

          Should I re-open this or just create a separate issue for that?
          Damon

          Show
          Damon Dorsey added a comment - #10 still seems to be a problem: 10. label on initiator network id column is inaccurate given the contents - should probably just be initiator Should I re-open this or just create a separate issue for that? Damon
          Hide
          Ailish Byrne added a comment -

          let's create a separate one - thank you very much damon

          Show
          Ailish Byrne added a comment - let's create a separate one - thank you very much damon
          Hide
          Damon Dorsey added a comment -

          Ok-doke, that's KFSMI-3399.
          Thanks,
          Damon

          Show
          Damon Dorsey added a comment - Ok-doke, that's KFSMI-3399 . Thanks, Damon

            People

            • Assignee:
              Unassigned
              Reporter:
              Ailish Byrne
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Structure Helper Panel