KPME
  1. KPME
  2. KPME-3019

Rice fix needed: Required errors should not show on new lines in collections

    Details

    • Type: Task Task
    • Status: Open Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: 2.2.0
    • Component/s: Position
    • Security Level: Public (Public: Anyone can view)
    • Labels:
      None

      Description

      On Position and Position Classification maintenance documents, in the collections, sometimes "Required" errors show up in the new lines and there's no way to get rid of them. We should not do required validation on new lines. Please research if there's any parameters that we can use to turn that off or if it's a KRAD bug that we need to report to Rice team.

        Issue Links

          Activity

          Hide
          Umang Mehta (Inactive) added a comment -

          Sorry. By Mistake mentioned KPME-3019 while commenting instead of KPME-3119

          Show
          Umang Mehta (Inactive) added a comment - Sorry. By Mistake mentioned KPME-3019 while commenting instead of KPME-3119

            People

            • Assignee:
              Unassigned
              Reporter:
              Ying Zhou (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Time Tracking

                Estimated:
                Original Estimate - 1 day
                1d
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 day
                1d

                  Structure Helper Panel