Details

    • Type: Bug Fix Bug Fix
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.4
    • Fix Version/s: 2.4
    • Component/s: Development
    • Security Level: Public (Public: Anyone can view)
    • Labels:
      None
    • Similar issues:
      KULRICE-13014Create KRAD widget to handle read-only KIM inquiries
      KULRICE-10595Library widgets suggest examples not working
      KULRICE-4772Sections on direct inquiries have blank gaps between sections
      KULRICE-12527KRAD Library Widgets Help Example: Incorrect Positioning
      KULRICE-12151ConfigurationTestView: Lookup Widgets tab renders blank page
      KULRICE-10592Library widgets breadcrumb example error
      KULRICE-11901Library Help Widgets not working
      KULRICE-8803Inquiry bases logic on readonly for building inquiry or direct inquiry based on the readonly flag of the Inquiry widget, not the field it applies to
      KULRICE-7067Inquiry widget does not have properties for viewName and viewId like quickfinder
      KULRICE-11343Create Automated Functional Tests for KRAD Labs - Inquiry Disclosure widget
    • Rice Module:
      KRAD
    • Sprint:
      2.4.0-rc1 Sprint 2
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required
    • Code Review Status:
      Not Required
    • Include in Release Notes?:
      Yes

      Description

      In KRAD Sample App - Library - Widgets - Inquiry
      The inquiry example is blank

        Issue Links

          Activity

          Hide
          Claus Niesen added a comment -

          see krad.rice.kuali.org how it should work

          Show
          Claus Niesen added a comment - see krad.rice.kuali.org how it should work
          Hide
          Jeff Ruch added a comment -

          I was able to test and confirm that this is working both locally and in env14

          Show
          Jeff Ruch added a comment - I was able to test and confirm that this is working both locally and in env14
          Hide
          Steve Manning (Inactive) added a comment -

          I'm pretty sure that this issue was being caused by the defaultValue not being set. The fix that I committed for KULRICE-11940 kinda fixed this, although it was incomplete. The complete fix will be committed against KULRICE-11996, which found the issue with KULRICE-11940.

          Show
          Steve Manning (Inactive) added a comment - I'm pretty sure that this issue was being caused by the defaultValue not being set. The fix that I committed for KULRICE-11940 kinda fixed this, although it was incomplete. The complete fix will be committed against KULRICE-11996 , which found the issue with KULRICE-11940 .
          Hide
          Steve Manning (Inactive) added a comment -

          KULRICE-11940 was an incomplete fix that resolved this issue, KULRICE-11996 completes the fix (gets rid of the bug in 11940)

          Show
          Steve Manning (Inactive) added a comment - KULRICE-11940 was an incomplete fix that resolved this issue, KULRICE-11996 completes the fix (gets rid of the bug in 11940)

            People

            • Assignee:
              Jeff Ruch
              Reporter:
              Jeff Ruch
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 6 hours
                6h
                Remaining:
                Time Spent - 30 minutes Remaining Estimate - 5 hours, 30 minutes
                5h 30m
                Logged:
                Time Spent - 30 minutes Remaining Estimate - 5 hours, 30 minutes
                30m

                  Agile

                    Structure Helper Panel