Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.6
    • Component/s: Development
    • Security Level: Public (Public: Anyone can view)
    • Labels:
    • Similar issues:
      KULRICE-14161Identify a replacement for jquery-ui datepicker that is bootstrap compatible and replace
      KULRICE-8437Upgrade jQuery UI to 1.9.1
      KULRICE-9282Upgrade selenium-java webdriver to latest version
      KULRICE-9731Upgrade Rice to the latest version of the Spring Framework 3.2.x
      KULRICE-9145Upgrade mysql version references from 5.1.18 to latest
      KULRICE-7520Upgrade version of joda-time to 2.3 or latest
      KULRICE-4920Upgrade Hudson
      KULRICE-8438Change spinner widget implementation to use jQuery UI
      KULRICE-1351upgrade htmlunit to version 1.13
    • Rice Module:
      Rice Core
    • Application Requirement:
      Rice
    • Sprint:
      Middleware 2.5.2 Sprint 5, Rice Sprint 2015-02-18, Rice Sprint 2015-03-04
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required
    • Code Review Status:
      Not Required
    • Include in Release Notes?:
      Yes
    • Story Points:
      2

      Description

      There is a security issue that we know of in jquery-ui-dialog, so upgrading will address this. It looks to be backward compatible to jquery 1.6.

        Issue Links

          Activity

            People

            • Assignee:
              Christopher Wade (Inactive)
              Reporter:
              Eric Westfall
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Agile

                  Structure Helper Panel