Kuali Rice Development
  1. Kuali Rice Development
  2. KULRICE-3340

The dependency for commons-io is required for the Rice 'Impl' maven module but it's only being used currently via the htmlunit dependency

    Details

    • Type: Bug Fix Bug Fix
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0
    • Component/s: Development
    • Labels:
      None
    • Similar issues:
      KULRICE-8616Wrong slf4j-log4j12 version resolved when depending on rice-core-impl
      KULRICE-6967Rice impl and krad depend on different versions of slf4j
      KULRICE-6716Add javax.servlet dependency to location module
      KULRICE-4817Refactor RiceConfigurer so that is doesn't depend on all the modules
      KULRICE-5244Move KimTypeService api & impl to their correct modules
      KULRICE-14133Correct Maven dependencies to allow Rice to compile in Java 8
      KULRICE-8615Wrong commons-collections version when depending on rice-kim-api
      KULRICE-7907Exclude jsp-api from jstl-impl dependency
      KULRICE-4341rice impl pom doesn't declare its use of spring-remoting
      KULRICE-3628use provided scope for dependencies where applicable in POM
    • Rice Module:
      KEW
    • Application Requirement:
      Rice

      Description

      Add the commons-io dependency to the impl maven module of Rice.

        Activity

        Hide
        Eric Westfall added a comment -

        Bulk change of all Rice 1.0 issues to closed after public release.

        Show
        Eric Westfall added a comment - Bulk change of all Rice 1.0 issues to closed after public release.

          People

          • Assignee:
            David Elyea
            Reporter:
            David Elyea
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Structure Helper Panel