Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0.2
    • Component/s: Source Control
    • Labels:
      None

      Description

      We need to merge the latest changes from 1.0 branch into the 1.0.x branch for KC/KS.

      See these notes on the subversion merge process:

      https://test.kuali.org/confluence/x/KYApAQ

      The last merge was done up to revision 9274, so changes to the 1.0.1 branch will be merged from that point forward.

        Attachments

          Activity

          jjhanso Jeremy Hanson added a comment -

          SQL has been run and committed against Rice100kcDBA.

          ewestfal Eric Westfall added a comment -

          Re-opening because KC reported possible issues resulting from the merge as well as some inconsistencies. In particular GroupLookupableImpl and RoleLookupableImpl appear to have merge issues.

          ewestfal Eric Westfall added a comment -

          Travis reminded me that these issues may not even be from this particular branch. A diff of some kind might be warranted to try and find all issues.

          jjhanso Jeremy Hanson added a comment -

          GroupLookupableImpl and RoleLookupableImpl are identical to older rice branches other than changes in the comments.

          I'll try to start up rice on this branch and figure out what the problem is...

          jjhanso Jeremy Hanson added a comment -

          I don't know what I was looking at before. GroupLookupableImpl and RoleLookupableImpl where not merged correctly. I think these were actually missed in the previous 1.0.0 to 1.0.x merge because these didn't change in the 1.0.1 other than the collab email address in the comments.

          These seem to be working now.

          Feel free to reopen this issue if any other merge problems are found.


            People

            • Assignee:
              jjhanso Jeremy Hanson
              Reporter:
              jjhanso Jeremy Hanson
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: