Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Configuration
    • Labels:
      None

      Description

      Rice 1.1.0 is required to be both 1.6 source and compile compliant.

      https://test.kuali.org/confluence/display/KULRICE/Kuali+Rice+Java+6+Transition+Plan

        Attachments

          Issue Links

            Activity

            Hide
            gtaylor Garey Taylor added a comment -

            Code updated.

            rice-1.1.0/.settings/org.eclipse.jdt.core.prefs
            rice-1.1.0/pom.xml

            now 1.6 source and compile compliant.

            Show
            gtaylor Garey Taylor added a comment - Code updated. rice-1.1.0/.settings/org.eclipse.jdt.core.prefs rice-1.1.0/pom.xml now 1.6 source and compile compliant.

              People

              • Assignee:
                gtaylor Garey Taylor
                Reporter:
                gtaylor Garey Taylor
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: