Details

    • Type: Bug Fix Bug Fix
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.0.3
    • Fix Version/s: 1.0.3
    • Component/s: Development
    • Labels:
      None
    • Similar issues:
      KULRICE-3182Backdoor login isn't working
      KULRICE-4060Have a rice-config property to turn on the backdoor or not in non-prod
      KULRICE-12001Add backdoor login to app header and finish toolbar
      KULRICE-4412No clear button for Backdoor
      KULRICE-3614The paramter SHOW_BACK_DOOR_LOGIN_IND is not properly being used to hide the backdoor login box on the Kuali Rice Portal
      KULRICE-11196Sticky header logic fixes
      KULRICE-822Backdoor message missing on EDocLite screens
      KULRICE-2015Do we care about workflow login/logout issues?
      KULRICE-6380Remove InquiryNoResultView and build logic into main view
      KULRICE-5329Fix numeric comparisons on KEW identifiers that are no longer logical when those identifiers are Strings
    • Rice Module:
      KNS
    • Application Requirement:
      KFS

      Description

      The backdoor login logic to the portalLink tag in rice 1.02 branch broke back door login in KC. I've reverted this change.

        Activity

        Travis Schneeberger added a comment -

        Actually it looks like you already reverted it before I could do the commit.

        Travis Schneeberger added a comment -

        just a guess I think the broken logic might be the following:

        <c:choose>
        <c:when test="$

        {UserSession.backdoorInUse}

        ">
        <c:set var="backdoorId" value="$

        {UserSession.principalName}

        " scope="request"/>

        Jonathan Keller added a comment -

        I have no idea what the issue was that I was trying to fix any more. I'm going to close out this one.


          People

          • Assignee:
            Jonathan Keller
            Reporter:
            Travis Schneeberger
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - 3 hours
              3h
              Remaining:
              Remaining Estimate - 3 hours
              3h
              Logged:
              Time Spent - Not Specified
              Not Specified

                Structure Helper Panel