Details

    • Type: Bug Fix
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0.2.1
    • Component/s: Development
    • Labels:
      None

      Description

      Workflow team,

      Mandy Bartley has reported the following issue with her Action List. Can you help us understand what is going on here, and advise on how best to manage the action list by workgroup?

      In my Action List, I tried to Filter by using the parameter of the Action Requested Group. It does not seem to be working because all of the items in my Action List are appearing regardless of what workgroup they are in.

      The behavior is consistent between PRD and STG.

      Mark

        Attachments

          Activity

          Hide
          sajmera Saurabh Ajmera (Inactive) added a comment -

          Eric Westfal added a comment - 10/May/10 10:20 AM
          Haven't looked into this yet but it sounds like a bug with the filters. We'll take a look and see if we can get it fixed. Thanks.
          [ Show » ]
          Eric Westfal added a comment - 10/May/10 10:20 AM Haven't looked into this yet but it sounds like a bug with the filters. We'll take a look and see if we can get it fixed. Thanks.

          [ Permalink | Edit | Delete | « Hide ]
          Eric Westfal added a comment - 10/May/10 10:21 AM
          Assigning as fix version "Patch 1". Saurabh, can you look into this issue?
          [ Show » ]
          Eric Westfal added a comment - 10/May/10 10:21 AM Assigning as fix version "Patch 1". Saurabh, can you look into this issue?

          [ Permalink | Edit | Delete | « Hide ]
          Shannon Hess added a comment - 10/May/10 04:20 PM

          I've made a coding change to fix this problem. It will be in the test environments after the next deploy.
          [ Show » ]
          Shannon Hess added a comment - 10/May/10 04:20 PM I've made a coding change to fix this problem. It will be in the test environments after the next deploy.

          [ Permalink | Edit | Delete | « Hide ]
          Shannon Hess added a comment - 10/May/10 05:49 PM
          Added Jennifer as a watcher because she reported the same issue. (WFR-7680)
          [ Show » ]
          Shannon Hess added a comment - 10/May/10 05:49 PM Added Jennifer as a watcher because she reported the same issue. (WFR-7680)

          [ Permalink | Edit | Delete | « Hide ]
          Eric Westfal added a comment - 10/May/10 07:23 PM
          This has been fixed in the kr test environments. Please verify. We are planning to patch these fixes in during our standard maintenance window on Thursday.
          [ Show » ]
          Eric Westfal added a comment - 10/May/10 07:23 PM This has been fixed in the kr test environments. Please verify. We are planning to patch these fixes in during our standard maintenance window on Thursday.

          [ Permalink | Edit | Delete | « Hide ]
          Mandy Bartly added a comment - 11/May/10 10:04 AM - edited
          I tested this in the KR STG environment. The action list filter by workgroup is now working correctly in that environment.

          Thanks, Mandy
          [ Show » ]
          Mandy Bartly added a comment - 11/May/10 10:04 AM - edited I tested this in the KR STG environment. The action list filter by workgroup is now working correctly in that environment. Thanks, Mandy

          [ Permalink | Edit | Delete | « Hide ]
          Saurabh Ajmera added a comment - 08/Jun/10 03:38 PM
          coding fix was done in the following class:

          org.kuali.rice.kew.actionlist.dao.impl.ActionListDAOOjbImpl.java
          [ Show » ]
          Saurabh Ajmera added a comment - 08/Jun/10 03:38 PM coding fix was done in the following class: org.kuali.rice.kew.actionlist.dao.impl.ActionListDAOOjbImpl.java

          refer: https://uisapp2.iu.edu/jira-prd/browse/EN-1844

          Show
          sajmera Saurabh Ajmera (Inactive) added a comment - Eric Westfal added a comment - 10/May/10 10:20 AM Haven't looked into this yet but it sounds like a bug with the filters. We'll take a look and see if we can get it fixed. Thanks. [ Show » ] Eric Westfal added a comment - 10/May/10 10:20 AM Haven't looked into this yet but it sounds like a bug with the filters. We'll take a look and see if we can get it fixed. Thanks. [ Permalink | Edit | Delete | « Hide ] Eric Westfal added a comment - 10/May/10 10:21 AM Assigning as fix version "Patch 1". Saurabh, can you look into this issue? [ Show » ] Eric Westfal added a comment - 10/May/10 10:21 AM Assigning as fix version "Patch 1". Saurabh, can you look into this issue? [ Permalink | Edit | Delete | « Hide ] Shannon Hess added a comment - 10/May/10 04:20 PM I've made a coding change to fix this problem. It will be in the test environments after the next deploy. [ Show » ] Shannon Hess added a comment - 10/May/10 04:20 PM I've made a coding change to fix this problem. It will be in the test environments after the next deploy. [ Permalink | Edit | Delete | « Hide ] Shannon Hess added a comment - 10/May/10 05:49 PM Added Jennifer as a watcher because she reported the same issue. (WFR-7680) [ Show » ] Shannon Hess added a comment - 10/May/10 05:49 PM Added Jennifer as a watcher because she reported the same issue. (WFR-7680) [ Permalink | Edit | Delete | « Hide ] Eric Westfal added a comment - 10/May/10 07:23 PM This has been fixed in the kr test environments. Please verify. We are planning to patch these fixes in during our standard maintenance window on Thursday. [ Show » ] Eric Westfal added a comment - 10/May/10 07:23 PM This has been fixed in the kr test environments. Please verify. We are planning to patch these fixes in during our standard maintenance window on Thursday. [ Permalink | Edit | Delete | « Hide ] Mandy Bartly added a comment - 11/May/10 10:04 AM - edited I tested this in the KR STG environment. The action list filter by workgroup is now working correctly in that environment. Thanks, Mandy [ Show » ] Mandy Bartly added a comment - 11/May/10 10:04 AM - edited I tested this in the KR STG environment. The action list filter by workgroup is now working correctly in that environment. Thanks, Mandy [ Permalink | Edit | Delete | « Hide ] Saurabh Ajmera added a comment - 08/Jun/10 03:38 PM coding fix was done in the following class: org.kuali.rice.kew.actionlist.dao.impl.ActionListDAOOjbImpl.java [ Show » ] Saurabh Ajmera added a comment - 08/Jun/10 03:38 PM coding fix was done in the following class: org.kuali.rice.kew.actionlist.dao.impl.ActionListDAOOjbImpl.java refer: https://uisapp2.iu.edu/jira-prd/browse/EN-1844

            People

            • Assignee:
              sajmera Saurabh Ajmera (Inactive)
              Reporter:
              sajmera Saurabh Ajmera (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: