Uploaded image for project: 'Kuali Rice Development'
  1. Kuali Rice Development
  2. KULRICE-497

Errors related to inability to encrypt with DES

    Details

    • Rice Module:
      KNS
    • Application Requirement:
      KFS

      Description

      I get the error in the attached file when starting up. I was either running with JRE 1.5.11 or JDK 1.6.0. One or the other was the cause. If it's a 1.6 thing then it's cause for concern. If it's just because I was running with the JRE then I'm not sure whether or not it's a concern. I just wanted to flag this issue as something to follow up on.

        Attachments

          Activity

          Hide
          abyrne Ailish Byrne added a comment -

          think this is a rice issue now and more of an fyi/marker, since it is not causing any problems, given our current configuration

          Show
          abyrne Ailish Byrne added a comment - think this is a rice issue now and more of an fyi/marker, since it is not causing any problems, given our current configuration

            People

            • Assignee:
              Unassigned
              Reporter:
              levans Laran Evans (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: