Uploaded image for project: 'Kuali Rice Development'
  1. Kuali Rice Development
  2. KULRICE-5585

Rice Dev: KRAD, Clicking on folder in Tree jumps to top of page (KS and KNS views)

    Details

    • Type: Bug Fix
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: Backlog
    • Component/s: Unit Testing
    • Security Level: Public (Public: Anyone can view)
    • Labels:
    • Environment:
      Rice Dev
    • Rice Module:
      KRAD
    • Application Requirement:
      Rice
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required

      Description

      From the Uif Components (kitchen sink), both KS and KNS versions, in the Trees section. If you click on the expand arrow next to a folder it expands and shows the sub folders. However if you click on the folder, it jumps to the top of the page instead of expanding the folder. Seems that it should either do nothing or expand the folder instead of jumping to the top of the page.

        Attachments

          Activity

          Hide
          jcoltrin Jessica Coltrin (Inactive) added a comment -

          moving all non-critical or blocker jiras from 2.0.0-b2 to 2.0.0-b3 due to the short time frame for b2 & KD taking up one of the two weeks.

          Show
          jcoltrin Jessica Coltrin (Inactive) added a comment - moving all non-critical or blocker jiras from 2.0.0-b2 to 2.0.0-b3 due to the short time frame for b2 & KD taking up one of the two weeks.
          Hide
          bsmith Brian Smith (Inactive) added a comment - - edited

          Just some additional info: Cross browser issue, this issue only appears in Chrome, it has something to do with the href that the plugin sets which is "#" because removing href in the development tool solves the issue. This issue does not appear on the plugins demo page for chrome, however, not sure of why it only effects us.

          Show
          bsmith Brian Smith (Inactive) added a comment - - edited Just some additional info: Cross browser issue, this issue only appears in Chrome, it has something to do with the href that the plugin sets which is "#" because removing href in the development tool solves the issue. This issue does not appear on the plugins demo page for chrome, however, not sure of why it only effects us.

            People

            • Assignee:
              Unassigned
              Reporter:
              masargen Matt Sargent
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: