Uploaded image for project: 'Kuali Rice Development'
  1. Kuali Rice Development
  2. KULRICE-5793

Loading indicator does not display in lightbox

    Details

    • Type: Bug Fix
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 2.0.0-rc1, 2.0
    • Component/s: Development
    • Security Level: Public (Public: Anyone can view)
    • Labels:
      None
    • Rice Module:
      KRAD
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required

      Description

      When in a lightbox and taking an action (such as search), the loading indicator does not display. this makes it appear as the system is not working.

        Attachments

          Activity

          Hide
          jcoltrin Jessica Coltrin (Inactive) added a comment -

          double-tagging with 2.0.0-b3 for review.

          Show
          jcoltrin Jessica Coltrin (Inactive) added a comment - double-tagging with 2.0.0-b3 for review.
          Hide
          jkneal Jerry Neal (Inactive) added a comment -

          This is a duplicate of another issue which has been fixed

          Show
          jkneal Jerry Neal (Inactive) added a comment - This is a duplicate of another issue which has been fixed

            People

            • Assignee:
              Unassigned
              Reporter:
              jkneal Jerry Neal (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: