Kuali Rice Development
  1. Kuali Rice Development
  2. KULRICE-6936

Invalid SQL in 1.0.3.1 to 1.0.3.2 upgrade script

    Details

    • Type: Bug Fix Bug Fix
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: Not version specific
    • Component/s: Database
    • Security Level: Public (Public: Anyone can view)
    • Labels:
      None
    • Similar issues:
      KULRICE-5221Create SQL upgrade scripts for the 1.0.3.2 release
      KULRICE-5235Package 1.0.3.2 release
      KULRICE-1370Fix sql for upgrade scripts
      KULRICE-4583Fix and update sql upgrade scripts
      KULRICE-3673Create client upgrade sql scripts and ensure rice101client has been updated
      KULRICE-7408Consolidate, verify and test SQL upgrade scripts
      KULRICE-9369Upgrade Script Error
      KULRICE-4072Consolidate and clean up SQL in scripts/upgrades/1.0.1.1 to 1.0.kc
      KULRICE-4522Generate 1.0.3 upgrade scripts
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required

      Description

      As per message from the Rice collaboration list:

      I was running the rice oracle database upgrade script from 1.0.3.1 to 1.0.3.2 and found an error. The script inserts a record into KRIM_PHONE_TYPE_T table, but the actual table name is KRIM_PHONE_TYP_T

      INSERT INTO KRIM_PHONE_TYPE_T (ACTV_IND,DISPLAY_SORT_CD,OBJ_ID,PHONE_TYP_CD,PHONE_TYP_NM,VER_NBR)
      VALUES ('Y','e','5B97C50B03936110E0404F8189D85213','FAX','Facsimile',1)

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Eric Westfall
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Structure Helper Panel