Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.0-m1, 2.2
    • Component/s: Development
    • Security Level: Public (Public: Anyone can view)
    • Labels:
      None
    • Similar issues:
      KULRICE-5165Upgrade jQuery version to 1.6
      KULRICE-14162Upgrade to the latest jquery-ui version (1.11.x)
      KULRICE-7955Upgrade jQuery version from 1.7.2 to 1.8
      KULRICE-9396Upgrade fancybox jquery plugin
      KULRICE-9260Upgrade jquery-form from 2.64 to 3.31.0
      KULRICE-8437Upgrade jQuery UI to 1.9.1
      KULRICE-11288jQuery countdown plugin 1.6.2 shows errors in Safari - needs upgrade
      KULRICE-6832Update jquery from 1.6.3 to 1.7.1
      KULRICE-12331Perform full upgrade to Java 7
    • Rice Module:
      KRAD
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required

      Description

      Upgrade jQuery version. After updating, change version in web pom.xml for the minify plugin

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Brian Smith (Inactive)
              Reporter:
              Jerry Neal (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Structure Helper Panel