Details

    • Type: Bug Fix Bug Fix
    • Status: Open Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: Backlog
    • Security Level: Public (Public: Anyone can view)
    • Labels:
    • Similar issues:
      KULRICE-7870Tooltips are not removed if a timed refresh occurs while they are open
      KULRICE-13957Tooltips on input fields with left label cause the input to slip under the label
      KULRICE-11700Replace tooltip implementation with Bootstrap
      KULRICE-11634Change tooltips to use bootstrap tooltips
      KULRICE-7312Client-side validation tooltip doesn't open (for timed interval) when other validation treatment is applied
      KULRICE-10021Remove default initialization of tooltip
      KULRICE-8194Implement disabledReason with tooltip
      KULRICE-8940Tooltip Edit
      KULRICE-7286Tooltip swapping for controls (set tooltip content and validation message content)
      KULRICE-13259Widgets tooltip help not displayed correctly
    • Rice Module:
      KRAD
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required

      Description

      I tried out a 2.2.0-M1 tooltip in an enabled & disabled Uif-InputField with this statement:

      <property name="toolTip">
      <bean parent="Uif-Tooltip" p:tooltipContent="It's Tool Time!"/> </property>

      and sometimes the tooltip appears on mouse hover, and sometimes it doesn't. And sometimes it stays there even after the mouse has left the field. At one point I had both fields displaying the tooltip even tho the mouse was nowhere near either field. On Win7 I tried IE8 and the latest Safari & Firefox and got mixed results, but none of them worked as desired.

        Issue Links

          Activity

          No work has yet been logged on this issue.

            People

            • Assignee:
              Unassigned
              Reporter:
              Jerry Neal (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:

                Structure Helper Panel