Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.0-m4, 2.2
    • Component/s: Development
    • Security Level: Public (Public: Anyone can view)
    • Labels:
      None
    • Similar issues:
      KULRICE-7010Upgrade jQuery to version 1.7
      KULRICE-5165Upgrade jQuery version to 1.6
      KULRICE-9260Upgrade jquery-form from 2.64 to 3.31.0
      KULRICE-14162Upgrade to the latest jquery-ui version (1.11.x)
      KULRICE-6832Update jquery from 1.6.3 to 1.7.1
      KULRICE-11288jQuery countdown plugin 1.6.2 shows errors in Safari - needs upgrade
      KULRICE-9396Upgrade fancybox jquery plugin
      KULRICE-8437Upgrade jQuery UI to 1.9.1
      KULRICE-3377Upgrade CXF version from 2.1.3 to 2.1.5 for KS
      KULRICE-1309Turnkey Upgrades
    • Rice Module:
      KRAD
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required

      Description

      Update jQuery version in krad and the portal to 1.8:

      http://blog.jquery.com/2012/08/09/jquery-1-8-released/

        Issue Links

          Activity

          Hide
          Samuel Holtzkampf (Inactive) added a comment -

          Had to upgrade jQuery UI to 1.8.23 and update jquery.watermark to latest to be compatible.

          Show
          Samuel Holtzkampf (Inactive) added a comment - Had to upgrade jQuery UI to 1.8.23 and update jquery.watermark to latest to be compatible.

            People

            • Assignee:
              Samuel Holtzkampf (Inactive)
              Reporter:
              Jerry Neal (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Structure Helper Panel