Uploaded image for project: 'Kuali Rice Development'
  1. Kuali Rice Development
  2. KULRICE-8440

404 Error when accessing a KRAD page through the portal

    Details

    • Type: Bug Fix
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.0-rc1, 2.2
    • Component/s: Development
    • Security Level: Public (Public: Anyone can view)
    • Labels:
      None
    • Rice Module:
      KRAD
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required

      Description

      When accessing a page through the portal in env1, getting the following 404 error:

      HTTP Status 404 - /kr-dev/rice-portal/scripts/easyXDM/resize_intermediate.html

      type Status report

      message /kr-dev/rice-portal/scripts/easyXDM/resize_intermediate.html

      description The requested resource (/kr-dev/rice-portal/scripts/easyXDM/resize_intermediate.html) is not available.

        Attachments

          Issue Links

            Activity

            Hide
            jkneal Jerry Neal (Inactive) added a comment -

            Hey Peter,

            This is probably from the merge, maybe something got missed. Could we have Claus take a look and figure out the problem?

            thanks,
            Jerry

            Show
            jkneal Jerry Neal (Inactive) added a comment - Hey Peter, This is probably from the merge, maybe something got missed. Could we have Claus take a look and figure out the problem? thanks, Jerry
            Hide
            gilesp Peter Giles (Inactive) added a comment -

            Hi Claus, can you take a look when you have a chance? SVN really didn't handle the conflict well, and I tried my best to clean it up but maybe I put the easyXDM content in the wrong place?

            Show
            gilesp Peter Giles (Inactive) added a comment - Hi Claus, can you take a look when you have a chance? SVN really didn't handle the conflict well, and I tried my best to clean it up but maybe I put the easyXDM content in the wrong place?
            Hide
            cniesen Claus Niesen added a comment -

            I rolled back the easyXDM changes in trunk and Erik rebuilt the environment. So env1 is working again.

            The issue is the application.contextname I was mentioning before. It's still an issue in the 2.1 branch (and env8). I'll be working on a solution now. BTW, EasyXDM testing with a stand alone server looks good so far.

            Show
            cniesen Claus Niesen added a comment - I rolled back the easyXDM changes in trunk and Erik rebuilt the environment. So env1 is working again. The issue is the application.contextname I was mentioning before. It's still an issue in the 2.1 branch (and env8). I'll be working on a solution now. BTW, EasyXDM testing with a stand alone server looks good so far.

              People

              • Assignee:
                cniesen Claus Niesen
                Reporter:
                jkneal Jerry Neal (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: