Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 2.1.3, 2.2.1
    • Fix Version/s: 2.4
    • Component/s: Development
    • Security Level: Public (Public: Anyone can view)
    • Labels:
      None
    • Application Requirement:
      Rice
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required

      Description

      A new version of easyXDM 2.4.17 is out. It's marked as a critical update and contains a fix to the easyxdm.swf that addresses a "possible XSS attack vector".

      FlashTransport is uses for messaging only after SameOrginTransport and PostMessageTransport can't be used. According to the easyXDM website FlashTransport is used for IE6 and IE7.

      For the update replace the easyxdm.swf and easyXDM.js files with the newer ones.

        Attachments

          Issue Links

            Activity

            No work has yet been logged on this issue.

              People

              • Assignee:
                Unassigned
                Reporter:
                cniesen Claus Niesen
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: