Uploaded image for project: 'Kuali Rice Development'
  1. Kuali Rice Development
  2. KULRICE-9605

Grid table in lightbox retrieved with Ajax does not display

    Details

    • Type: Bug Fix
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.0-m3, 2.3
    • Component/s: Development
    • Security Level: Public (Public: Anyone can view)
    • Labels:
      None
    • Rice Module:
      KRAD
    • KRAD Feature Area:
      UIF Component
    • Application Requirement:
      KS Accounts
    • KAI Review Status:
      Not Required
    • KTI Review Status:
      Not Required
    • Code Review Status:
      Not Required
    • Include in Release Notes?:
      Yes

      Description

      If a group contains a grid layout and is displayed in a lightbox via ajax, there are some strange display issues. Sometimes the grid doesn't display at all. In other cases (which the pattern was not quite figured out) it does. Note in this use case there were widths set on the fields (note sure if that makes any difference)

      Note this can also be seen on the collection configuration test view, add via lightbox tab. Click the add button for the first collection and only the add label and the button appear. The input fields are in the DOM but not displayed.

        Attachments

          Issue Links

            Activity

            No work has yet been logged on this issue.

              People

              • Assignee:
                bsmith Brian Smith (Inactive)
                Reporter:
                jkneal Jerry Neal (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: