[KPME-3019] Rice fix needed: Required errors should not show on new lines in collections Created: 31/Oct/13  Updated: 05/Jun/14

Status: Open
Project: KPME
Component/s: Position
Affects Version/s: None
Fix Version/s: 2.2.0
Security Level: Public (Public: Anyone can view)

Type: Task Priority: Major
Reporter: Ying Zhou (Inactive) Assignee: Unassigned
Resolution: Unresolved Votes: 0
Labels: None
Remaining Estimate: 0 minutes
Time Spent: 1 day
Original Estimate: 1 day

Issue Links:
Fix
is fixed by KULRICE-9586 Need to avoid required validation che... Closed
is fixed by KULRICE-11729 Selectively disable client side valid... Closed
Relate
is related to KPME-3145 Utilize "Add Line" button from KRAD i... Closed

 Description   

On Position and Position Classification maintenance documents, in the collections, sometimes "Required" errors show up in the new lines and there's no way to get rid of them. We should not do required validation on new lines. Please research if there's any parameters that we can use to turn that off or if it's a KRAD bug that we need to report to Rice team.



 Comments   
Comment by Umang Mehta (Inactive) [ 23/Dec/13 ]

Sorry. By Mistake mentioned KPME-3019 while commenting instead of KPME-3119

Generated at Fri Apr 16 10:02:38 CDT 2021 using JIRA 7.0.11#70121-sha1:19d24976997c1d95f06f3e327e087be0b71f28d4.